Critical PHPMailer Flaw leaves Millions of Websites Vulnerable to Remote Exploit

Ouch. This is a bad one. Has your web server been patched yet?

Source: Critical PHPMailer Flaw leaves Millions of Websites Vulnerable to Remote Exploit

Leave a Reply

Your email address will not be published. Required fields are marked *